当前位置: 首页 >> 2015年7月
Jiaozn
Jiaozn

2015年6月,第十二届全国人大常委会第十五次会议初次审议了《中华人民共和国网络安全法(草案)》。现将《中华人民共和国网络安全法(草案)》在中国人大网公布,向社会公开征求意见。社会公众可以直接登录中国人大网(www.npc.gov.cn)提出意见,也可以将意见寄送全国人大常委会法

2015年07月15日 08:55:21   已阅(1056)   快抢沙发   全篇阅读
【法律】中华人民共和国网络安全法(草案)全文
【安全】Windows Server2003系统安全设置

【安全】Windows Server2003系统安全设置

一、 系统的安装

1、按照Windows2003安装光盘的提示安装,默认情况下2003没有把IIS6.0安装在系统里面。

2、IIS6.0的安装

2015年07月14日 10:00:12    Jiaozn    安全攻防    1353    0    全文阅读
【linux】查看Linux开机时间/重启时间/运行时间

【linux】查看Linux开机时间/重启时间/运行时间

有时候需要查看Linux系统运行了多久时间,此时需要知道上次开机启动时间; 有时候由于断电或供电故障突然停机,需要查看Linux开机时间/重启时间;  下面总结一些查看Linux开机关机时间的方法(非常全面)

2015年07月14日 09:08:56    Jiaozn    Linux    2541    0    全文阅读
【Wingix】在Windows上运行Nginx+php+mysql+mongodb+redis+memcached安装配置

【Wingix】在Windows上运行Nginx+php+mysql+mongodb+redis+memcached安装配置

1、Wingix官网:

  • 2、系统要求: windows Vista 以上(当然,我想XP已经退休的系统就不要用了,升级才是更重要的,如果你真的需要使用,请升级你的IE浏览器,以及安装.Net Framework 2.0)。

2015年07月13日 15:12:57    Jiaozn    IT方案    2221    0    全文阅读
【linux】grep查找文件中包含的字符串

【linux】grep查找文件中包含的字符串

如果你想在当前目录下 查找"hello,world!"字符串,可以这样:

grep -rn "hello,world!" ./

./ : 表示路径为当前目录.

-r 是递归查找

-n 是显示行号

2015年07月13日 12:46:57    Jiaozn    Linux    702    0    全文阅读
【mysql】Linux下修改Mysql的用户(root)的密码

【mysql】Linux下修改Mysql的用户(root)的密码

修改的用户都以root为列。

一、拥有原来的myql的root的密码;

方法一:

在mysql系统外,使用mysqladmin

# mysqladmin -u root -p password "test123"

Enter password: 【输入原来的密码】


方法二:

通过登录mysql系统,

# mysql -uroot -p

En

2015年07月09日 13:07:39    Jiaozn    数据库    754    0    全文阅读
【C++】configure: error: You need a C++ compiler for C++ support.

【C++】configure: error: You need a C++ compiler for C++ support.

linux下安装安装pcre-8.36 configure: error: You need a C++ compiler for C++ support

configure: error: You need a C++ compiler for C++ support.

解决方法:

yum install -y gcc gcc-c++</pre
2015年07月07日 15:02:52    Jiaozn    Linux    2773    0    全文阅读
【邮件】CentOS安装配置Postfix邮件服务器

【邮件】CentOS安装配置Postfix邮件服务器

由于MX记录添加后,可能生效要等待一段时间(通常为数分钟或数十分钟,也可能马上生效),所以在安装配置前,我们首先为动态域名添加MX记录。添加方法也会因域名ISP的不同而不同,但大致信息如下: 

2015年07月06日 11:03:29    Jiaozn    Linux    1150    0    全文阅读
【Linux】yum安装指定版本的软件包的方法

【Linux】yum安装指定版本的软件包的方法

yum默认都是安装最新版的软件,这样可能会出一些问题,或者我们希望yum安装指定(特定)版本(旧版本)软件包.所以,就顺带分享yum安装指定(特定)版本(旧版本)软件包的方法。


过程如下:

假设这里是我们想安装的是prce ,输入:

#yum         list          prce

输出:

pcre-7.

2015年07月03日 15:31:14    Jiaozn    Linux    2484    0    全文阅读